Aktualizacja 4.9 na 5.2 błąd http 500

Wszystko na temat instalacji oprogramowania KQS.store oraz aktualizacji skryptu do najnowszej wersji. Dowiesz się także co nowego pojawiło się w sklepie KQS oraz znajdziesz pełną listę zmian które weszły w nowej wersji.

Aktualizacja 4.9 na 5.2 błąd http 500

przez pbas » 2019 lis 28, Cz 16:43

Cześć Wam,

macie może sugestie, co może być przyczyną błędu http 500 po wgraniu plików aktualizacyjnych na serwer? Nie da się wywołać update.php bo wywala strona błąd http 500.

Zmieniam php na wersję 7 oczywiście (wyższej na serwerze nie mam). Może musi być ta 7.1?
Avatar użytkownika
Moderator Witryny
 
Autor tematu
Posty: 1151
Dołączył(a): 2008 kwi 29, Wt 10:46
Lokalizacja: Chorzów
Podziękował : 0 razy
Otrzymał podziękowań: 5 razy

Re: Aktualizacja 4.9 na 5.2 błąd http 500

przez Techtron » 2020 sty 06, Pn 16:16

Ustaw na 7.3
dodatkowo parametr max_input_vars w php zwiększyć.
 
Posty: 122
Dołączył(a): 2008 kwi 29, Wt 21:24
Podziękował : 0 razy
Otrzymał podziękowań: 1 razy

Re: Aktualizacja 4.9 na 5.2 błąd http 500

przez marpit » 2020 sty 22, Śr 13:29

U mnie musiało być na 7.1
Avatar użytkownika
Moderator Witryny
 
Posty: 1695
Dołączył(a): 2008 maja 05, Pn 16:13
Podziękował : 0 razy
Otrzymał podziękowań: 1 razy


Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość
cron